System Health

Our system health is a real-time view of the performance of Employee Advocacy. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Facebook and Instagram Outage

Incident Report for Employee Advocacy

Resolved

This incident has been resolved.
Posted Oct 04, 2021 - 19:01 CDT

Monitoring

Facebook and Instagram are currently experiencing difficulties that is affecting Bambu functionality. We are monitoring the situation and apologize for any inconvenience.
Posted Oct 04, 2021 - 14:42 CDT
This incident affected: Employee Advocacy - Web Application.