System Health

Our system health is a real-time view of the performance of Employee Advocacy. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
SQS Outage 12/7/21
Incident Report for Employee Advocacy
Resolved
AWS has stabilized and all Bambu functions are working.
Posted Dec 07, 2021 - 17:06 CST
Investigating
Our hosting provider is currently experiencing an issue. As a result, scheduled stories may be delayed, and Bambu email digests are temporarily unavailable. The Bambu team is monitoring the situation.
Posted Dec 07, 2021 - 10:52 CST
This incident affected: Employee Advocacy - Web Application.