System Health

Our system health is a real-time view of the performance of Employee Advocacy. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
LinkedIn Duplicate Posts
Incident Report for Employee Advocacy
Resolved
From early April to June 15, LinkedIn’s API marked posts scheduled from third parties like Employee Advocacy as successful, but the posts were not actually published to LinkedIn users. This only affected some customers’ posts.

LinkedIn has accidentally published these posts from their system yesterday and today, which could result in outdated content or duplicate content appearing on your profiles. We’re working with our partners at LinkedIn on preventing this issue from happening again.

In the meantime, your account may have been impacted by this issue. Please review your LinkedIn profiles to ensure only the latest content is visible.
Posted Jun 23, 2023 - 16:17 CDT
Investigating
LinkedIn is experiencing an issue with some previously published posts being duplicated and appearing again as new posts. These posts are not resulting from any activity within Employee Advocacy.

We are investigating the issue and apologize for any inconvenience caused.
Posted Jun 23, 2023 - 11:18 CDT
This incident affected: Employee Advocacy - Web Application.