System Health

Our system health is a real-time view of the performance of Employee Advocacy. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Issue with uploading images and scheduling

Incident Report for Employee Advocacy

Resolved

The issue with image uploading and scheduled posts has been resolved.
Posted Dec 22, 2021 - 10:06 CST

Monitoring

Bambu image uploading and scheduling are working and our engineers will continue monitoring the situation.
Posted Dec 22, 2021 - 08:37 CST

Investigating

Bambu is currently experiencing an issue uploading images and scheduling posts, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Dec 22, 2021 - 06:36 CST