System Health

Our system health is a real-time view of the performance of Employee Advocacy. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Employee Advocacy LinkedIn scheduled article delays
Incident Report for Employee Advocacy
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 08:42 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2023 - 10:27 CST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 12:00 CST
Investigating
Employee Advocacy is experiencing an issue that impacts the processing of scheduled shares to LinkedIn. Any article stories scheduled to go out between February 23 at 8am CST and February 27 9:30am CST were delayed until February 27, and any newly scheduled shares of article stories since then may have a slight delay. There is no impact to shares of photo or video stories to LinkedIn or shares of any story type to other networks.
Posted Feb 27, 2023 - 12:00 CST
This incident affected: Employee Advocacy - Web Application.