System Health

Our system health is a real-time view of the performance of Employee Advocacy. Bookmark this page and check back if you experience any interruptions.

Issue with connecting new LinkedIn Accounts

Incident Report for Employee Advocacy

Resolved

This incident has been resolved.
Posted 2 years ago. Mar 31, 2023 - 11:09 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Mar 30, 2023 - 12:59 CDT

Identified

We are currently experiencing issues connecting new LinkedIn accounts to Advocacy. Posting to existing accounts is functioning normally.
Posted 2 years ago. Mar 29, 2023 - 10:44 CDT
This incident affected: Employee Advocacy - Web Application.