System Health

Our system health is a real-time view of the performance of Employee Advocacy. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
LinkedIn Videos Not Publishing
Incident Report for Employee Advocacy
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 20:57 CST
Identified
The LinkedIn API is having issues which is preventing us from publishing videos.
Posted Jan 19, 2023 - 11:53 CST
Investigating
Starting at about 9am CST LinkedIn videos stopped publishing, even though the user gets a message saying their post was successfully published.
Posted Jan 19, 2023 - 11:31 CST
This incident affected: Employee Advocacy - Web Application.